Follow

libssh: Authentication bypass in server code.

libssh.org/security/advisories

– CVE-2018-10933
– affected are libssh 0.6 and above
– attackers can authenticate without proving any credentials
– update to libssh 0.8.4 / 0.7.6

Sign in to participate in the conversation
Mastodon

mastodon.at is a microblogging site that federates with most instances on the Fediverse.